PDF Floor plan upload is failing
Incident Report for Archilogic
Resolved
This is incident has been resolved.

Uploading PDFs works again.
Posted Apr 11, 2022 - 10:48 UTC
Update
The issue has been identified and a fix is on its way.
Posted Apr 11, 2022 - 07:31 UTC
Identified
Issue: PDF floor plan upload is failing
Affected: dashboard.archilogic.com and order.archilogic.com

We are currently investigating the issue and apologise for the inconvenience.

As a temporary workaround you can upload jpgs.
Posted Apr 09, 2022 - 17:53 UTC
This incident affected: Archilogic Application, SDK & API.