app.archilogic.com/order and app.archilogic.com/viewer are not accessible for some users
Incident Report for Archilogic
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 14:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2023 - 14:42 UTC
This incident affected: Archilogic Application, SDK & API.