developers.archilogic.com is not reachable for some users
Incident Report for Archilogic
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 13:44 UTC
Monitoring
The page is hosted on Netlify which has performance issues with its Edge Network
https://www.netlifystatus.com/
Posted Apr 14, 2022 - 12:32 UTC
This incident affected: Archilogic Application, SDK & API.